Hello i lf MSVCR100.dll i hafe 64 bit Windows

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Hello i lf MSVCR100.dll i hafe 64 bit Windows

Post  Maxy on Sun Aug 01, 2010 10:05 pm

Bajas, I downloaded your file, extracted it to the repack/ArcEmu and system, still says it is missing.
avatar
Maxy
Member
Member

Posts Posts : 1
Reputation Reputation : 0

Back to top Go down

Re: Hello i lf MSVCR100.dll i hafe 64 bit Windows

Post  giorgos on Sun Aug 01, 2010 10:28 pm

Maxy wrote:Bajas, I downloaded your file, extracted it to the repack/ArcEmu and system, still says it is missing.

You sure you download NET Framework 4, Microsoft Visual C++ 2010 and installed them right?
avatar
giorgos
Super Moderator
Super Moderator

Posts Posts : 330
Location Location : Greece.
Reputation Reputation : 13
Warning :

http://www.twistgaming.com

Back to top Go down

Re: Hello i lf MSVCR100.dll i hafe 64 bit Windows

Post  silverado27 on Sun Aug 15, 2010 11:10 am

Not sure what the issue is, I am on Win 7 Ultimate 32 Bit, have .NET Framework 4, and MS VS C++ 2010, have both msvcp100.dll, and msvcr100.dll, both in my system32 folder where they're supposed to go, I've been all over the internet, downloaded different packs/files, tried it in every possible configuration as it where the files are etc. and I get the entry point not found error whenever I try to run loader or world. This works fine on my other Win 7 Ultimate 32 Bit Machine. I've ran multiple utilities uninstalled, reinstalled. been at it for almost 10 hours now. Please don't point to the already tried and useless things that you've been posting, it obviously isn't working, if you don't know, please admit it, otherwise I am all for trying anything short of smashing my machine with a hammer.
avatar
silverado27
Member
Member

Posts Posts : 3
Location Location : In the middle of a Cornfield in the middle of nowhere. aka Iowa.
Reputation Reputation : 0
Warning :

Back to top Go down

Re: Hello i lf MSVCR100.dll i hafe 64 bit Windows

Post  giorgos on Sun Aug 15, 2010 8:12 pm

Put the dll files it asks you on your repack.
avatar
giorgos
Super Moderator
Super Moderator

Posts Posts : 330
Location Location : Greece.
Reputation Reputation : 13
Warning :

http://www.twistgaming.com

Back to top Go down

Re: Hello i lf MSVCR100.dll i hafe 64 bit Windows

Post  silverado27 on Mon Aug 16, 2010 11:56 am

I got it figured out, turns out that everything was identical as far as programs on both machines required, I copied the dll files from the pc that had it working on it and it worked like a charm. So if you can come across the .dll files from a source that has it working then it should fix the problem. Now to the guy above, I know you're a big shot around here, but the files I googled wouldn't work but the ones from the machine that had it working did, so you're only partially right.
avatar
silverado27
Member
Member

Posts Posts : 3
Location Location : In the middle of a Cornfield in the middle of nowhere. aka Iowa.
Reputation Reputation : 0
Warning :

Back to top Go down

Re: Hello i lf MSVCR100.dll i hafe 64 bit Windows

Post  Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum